CVE-2016-6835

Priority
Description
The vmxnet_tx_pkt_parse_headers function in hw/net/vmxnet_tx_pkt.c in QEMU
(aka Quick Emulator) allows local guest OS administrators to cause a denial
of service (buffer over-read) by leveraging failure to check IP header
length.
Notes
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.30)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.6)
Patches:
Upstream:https://github.com/qemu/qemu/commit/eb700029c7836798046191d62d595363d92c84d4
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=93060258ae748573ca7197204125a2670047896d (2.6)
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-12-05 18:46:02 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)