CVE-2016-6810

Priority
Description
In Apache ActiveMQ 5.x before 5.14.2, an instance of a cross-site scripting
vulnerability was identified to be present in the web based administration
console. The root cause of this issue is improper user data output
validation.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.14.2+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (5.14.2+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (5.14.2+dfsg-1)
More Information

Updated: 2020-01-29 18:29:11 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)