CVE-2016-6635

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the
wp_ajax_wp_compression_test function in wp-admin/includes/ajax-actions.php
in WordPress before 4.5 allows remote attackers to hijack the
authentication of administrators for requests that change the script
compression option.
Notes
Package
Upstream:released (4.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (4.5+dfsg-1)
Patches:
Upstream:https://github.com/WordPress/WordPress/commit/9b7a7754133c50b82bd9d976fb5b24094f658aab
More Information

Updated: 2019-10-09 06:24:49 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)