CVE-2016-6634

Priority
Description
Cross-site scripting (XSS) vulnerability in the network settings page in
WordPress before 4.5 allows remote attackers to inject arbitrary web script
or HTML via unspecified vectors.
Notes
Package
Upstream:released (4.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.5+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.5+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.5+dfsg-1)
More Information

Updated: 2019-12-05 19:32:42 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)