CVE-2016-6633

Priority
Description
An issue was discovered in phpMyAdmin. phpMyAdmin can be used to trigger a
remote code execution attack against certain PHP installations that are
running with the dbase extension. All 4.6.x versions (prior to 4.6.4),
4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17)
are affected.
Notes
Package
Upstream:released (4.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.5+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.5+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.5+dfsg-1)
More Information

Updated: 2020-07-28 18:37:39 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)