CVE-2016-6627

Priority
Description
An issue was discovered in phpMyAdmin. An attacker can determine the
phpMyAdmin host location through the file url.php. All 4.6.x versions
(prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions
(prior to 4.0.10.17) are affected.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.4+dfsg1-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/5c9f25d
More Information

Updated: 2019-12-11 06:14:42 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)