CVE-2016-6625

Priority
Description
An issue was discovered in phpMyAdmin. An attacker can determine whether a
user is logged in to phpMyAdmin. The user's session, username, and password
are not compromised by this vulnerability. All 4.6.x versions (prior to
4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to
4.0.10.17) are affected.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.10 (Eoan):DNE
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/61591c4
More Information

Updated: 2019-10-18 02:28:00 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)