CVE-2016-6621

Priority
Description
The setup script for phpMyAdmin before 4.0.10.19, 4.4.x before 4.4.15.10,
and 4.6.x before 4.6.6 allows remote attackers to conduct server-side
request forgery (SSRF) attacks via unspecified vectors.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.6.4+dfsg1-1)
More Information

Updated: 2020-07-28 18:37:36 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)