CVE-2016-6616

Priority
Description
An issue was discovered in phpMyAdmin. In the "User group" and "Designer"
features, a user can execute an SQL injection attack against the account of
the control user. All 4.6.x versions (prior to 4.6.4) and 4.4.x versions
(prior to 4.4.15.8) are affected.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.4+dfsg1-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/93a6913
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/5d427d6
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/5d427d6
More Information

Updated: 2019-12-11 06:14:40 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)