CVE-2016-6615

Priority
Description
XSS issues were discovered in phpMyAdmin. This affects navigation pane and
database/table hiding feature (a specially-crafted database name can be
used to trigger an XSS attack); the "Tracking" feature (a specially-crafted
query can be used to trigger an XSS attack); and GIS visualization feature.
All 4.6.x versions (prior to 4.6.4) and 4.4.x versions (prior to 4.4.15.8)
are affected.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.6.4+dfsg1-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/20db714
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/6e8a1c0
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/d0b6abf
More Information

Updated: 2020-07-28 18:37:34 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)