CVE-2016-6609

Priority
Description
An issue was discovered in phpMyAdmin. A specially crafted database name
could be used to run arbitrary PHP commands through the array export
feature. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to
4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Notes
Package
Upstream:released (4:4.6.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.6.4+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.6.4+dfsg1-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/6b310f0
More Information

Updated: 2020-07-28 18:37:32 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)