CVE-2016-6519

Priority
Description
Cross-site scripting (XSS) vulnerability in the "Shares" overview in
Openstack Manila before 2.5.1 allows remote authenticated users to inject
arbitrary web script or HTML via the Metadata field in the "Create Share"
form.
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.1-0)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (2.5.1-0)
Ubuntu 20.10 (Groovy Gorilla):not-affected (2.5.1-0)
More Information

Updated: 2020-07-28 18:37:31 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)