CVE-2016-6509

Priority
Description
epan/dissectors/packet-ldss.c in the LDSS dissector in Wireshark 1.12.x
before 1.12.13 and 2.x before 2.0.5 mishandles conversations, which allows
remote attackers to cause a denial of service (application crash) via a
crafted packet.
Notes
Package
Upstream:released (2.0.5+ga3be9c6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):released (1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.6+g32dac6a-2ubuntu0.16.04)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.0.5+ga3be9c6-1)
More Information

Updated: 2020-09-10 05:31:01 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)