CVE-2016-6263 (retired)

Priority
Description
The stringprep_utf8_nfkc_normalize function in lib/nfkc.c in libidn before
1.33 allows context-dependent attackers to cause a denial of service
(out-of-bounds read and crash) via crafted UTF-8 data.
Assigned-to
mdeslaur
Package
Upstream:released (1.33-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.23-2ubuntu0.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.28-1ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.32-3ubuntu1.1)
Patches:
Upstream:http://git.savannah.gnu.org/cgit/libidn.git/commit/?id=1fbee57ef3c72db2206dd87e4162108b2f425555
More Information

Updated: 2019-03-26 12:22:21 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)