CVE-2016-6214

Priority
Description
gd_tga.c in the GD Graphics Library (aka libgd) before 2.2.3 allows remote
attackers to cause a denial of service (out-of-bounds read) via a crafted
TGA file.
Notes
mdeslaurphp uses the system libgd2
Package
Upstream:needed
Ubuntu 14.04 ESM (Trusty Tahr):released (2.1.0-3ubuntu0.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.1-4ubuntu0.16.04.3)
Patches:
Upstream:https://github.com/libgd/libgd/commit/2733b623ee08eca6b277ad8b0b89251462c09435 (bp)
Upstream:https://github.com/libgd/libgd/commit/cb1a0b7e54e9aa118270c23a4a6fe560e4590dc9
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (uses system gd)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system gd)
More Information

Updated: 2019-12-05 18:45:50 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)