CVE-2016-6189

Priority
Description
Incomplete blacklist in SOGo before 2.3.12 and 3.x before 3.1.1 allows
remote authenticated users to obtain sensitive information by reading the
fields in the (1) ics or (2) XML calendar feeds.
Notes
Package
Source: sogo (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:32:43 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)