CVE-2016-6127

Priority
Description
Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before
4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2, when the
AlwaysDownloadAttachments config setting is not in use, allows remote
attackers to inject arbitrary web script or HTML via a file upload with an
unspecified content type.
Package
Upstream:released (4.4.1-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.4.1-4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.4.1-4)
Ubuntu 19.04 (Disco Dingo):not-affected (4.4.1-4)
Ubuntu 19.10 (Eoan):not-affected (4.4.1-4)
Patches:
Upstream:https://github.com/bestpractical/rt/commit/aebb36bdf32cf1166d945403ab0bae8e034434a9
More Information

Updated: 2019-04-26 14:17:32 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)