CVE-2016-5844

Priority
Description
Integer overflow in the ISO parser in libarchive before 3.2.1 allows remote
attackers to cause a denial of service (application crash) via a crafted
ISO file.
Assigned-to
mdeslaur
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (3.1.2-7ubuntu2.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (3.1.2-11ubuntu0.16.04.2)
Patches:
Upstream:https://github.com/libarchive/libarchive/commit/3ad08e01b4d253c66ae56414886089684155af22
More Information

Updated: 2019-03-19 12:26:51 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)