CVE-2016-5836

Priority
Description
The oEmbed protocol implementation in WordPress before 4.5.3 allows remote
attackers to cause a denial of service via unspecified vectors.
Notes
Package
Upstream:released (4.5.3+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.5.3+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.5.3+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.5.3+dfsg-1)
More Information

Updated: 2020-01-29 18:28:48 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)