CVE-2016-5772 (retired)

Priority
Description
Double free vulnerability in the php_wddx_process_data function in wddx.c
in the WDDX extension in PHP before 5.5.37, 5.6.x before 5.6.23, and 7.x
before 7.0.8 allows remote attackers to cause a denial of service
(application crash) or possibly execute arbitrary code via crafted XML data
that is mishandled in a wddx_deserialize call.
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.23)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=a44c89e8af7c2410f4bfc5e097be2a5d0639a60c
Package
Upstream:released (7.0.8)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.0.8-0ubuntu0.16.04.1)
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=a44c89e8af7c2410f4bfc5e097be2a5d0639a60c
More Information

Updated: 2019-08-23 09:11:14 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)