CVE-2016-5733

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allow
remote attackers to inject arbitrary web script or HTML via vectors
involving (1) a crafted table name that is mishandled during privilege
checking in table_row.phtml, (2) a crafted mysqld log_bin directive that is
mishandled in log_selector.phtml, (3) the Transformation implementation,
(4) AJAX error handling in js/ajax.js, (5) the Designer implementation, (6)
the charts implementation in js/tbl_chart.js, or (7) the zoom-search
implementation in rows_zoom.phtml.
Notes
Package
Upstream:released (4:4.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.3-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.3-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.3-1)
More Information

Updated: 2019-12-11 06:14:38 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)