CVE-2016-5732

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in the partition-range
implementation in templates/table/structure/display_partitions.phtml in the
table-structure page in phpMyAdmin 4.6.x before 4.6.3 allow remote
attackers to inject arbitrary web script or HTML via crafted table
parameters.
Notes
Package
Upstream:released (4:4.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.3-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.3-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.3-1)
More Information

Updated: 2019-12-11 06:14:38 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)