CVE-2016-5730

Priority
Description
phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before
4.6.3 allows remote attackers to obtain sensitive information via vectors
involving (1) an array value to FormDisplay.php, (2) incorrect data to
validate.php, (3) unexpected data to Validator.php, (4) a missing config
directory during setup, or (5) an incorrect OpenID identifier data type,
which reveals the full path in an error message.
Notes
Package
Upstream:released (4:4.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.3-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.3-1)
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-18 02:27:31 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)