CVE-2016-5706

Priority
Description
js/get_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before
4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause a denial
of service via a large array in the scripts parameter.
Notes
Package
Upstream:released (4:4.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.3-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.3-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.3-1)
More Information

Updated: 2019-12-11 06:14:37 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)