CVE-2016-5702

Priority
Description
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value,
allows remote attackers to conduct cookie-attribute injection attacks via a
crafted URI.
Notes
Package
Upstream:released (4:4.6.3-1, 4.6.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.3-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.3-1)
More Information

Updated: 2020-04-24 03:32:07 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)