CVE-2016-5697

Priority
Description
Ruby-saml before 1.3.0 allows attackers to perform XML signature wrapping
attacks via unspecified vectors.
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.0-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.0-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.0-1)
Patches:
Upstream:https://github.com/onelogin/ruby-saml/commit/a571f52171e6bfd87db59822d1d9e8c38fb3b995
More Information

Updated: 2020-04-24 03:32:06 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)