CVE-2016-5598

Priority
Description
Unspecified vulnerability in the MySQL Connector component 2.1.3 and
earlier and 2.0.4 and earlier in Oracle MySQL allows remote attackers to
affect confidentiality, integrity, and availability via vectors related to
Connector/Python.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.1.5-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (2.1.5-1)
Ubuntu 20.04 (Focal Fossa):not-affected (2.1.5-1)
More Information

Updated: 2020-04-24 03:31:56 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)