CVE-2016-5421

Priority
Description
Use-after-free vulnerability in libcurl before 7.50.1 allows attackers to
control which connection is used or possibly have unspecified other impact
via unknown vectors.
Assigned-to
mdeslaur
Notes
sbeattieAffected versions: libcurl 7.32.0 to and including 7.50.0
Package
Source: curl (LP Ubuntu Debian)
Upstream:released (7.50.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (pre 7.32.0)
Ubuntu 14.04 ESM (Trusty Tahr):released (7.35.0-1ubuntu2.8)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.47.0-1ubuntu2.1)
Patches:
Upstream:https://curl.haxx.se/CVE-2016-5421.patch
More Information

Updated: 2020-05-14 07:15:51 UTC (commit 89fffdbcf9e2d0786adaaeab7de41eba1e24b552)