CVE-2016-5319

Priority
Description
Heap-based buffer overflow in tif_packbits.c in libtiff 4.0.6 and earlier
allows remote attackers to crash the application via a crafted bmp file.
Notes
 mdeslaur> upstream removed the bmp2tiff utility in 4.0.7
 mdeslaur> can't reproduce on trusty and xenial, marking as not-affected
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.6-3)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:not-affected (4.0.3-7ubuntu0.10)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.6-1ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.7-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.0.7-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.0.7-1)
Ubuntu 19.10 (Eoan):not-affected (4.0.7-1)
More Information

Updated: 2019-04-26 14:17:17 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)