CVE-2016-5281 (retired)

Priority
Description
Use-after-free vulnerability in the DOMSVGLength class in Mozilla Firefox
before 49.0, Firefox ESR 45.x before 45.4, and Thunderbird < 45.4 allows
remote attackers to execute arbitrary code by leveraging improper
interaction between JavaScript code and an SVG document.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (49.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (49.0+build4-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:released (45.4.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.4.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-10-09 07:56:49 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)