CVE-2016-5213

Priority
Description
A use after free in V8 in Google Chrome prior to 55.0.2883.75 for Mac,
Windows and Linux, and 55.0.2883.84 for Android allowed a remote attacker
to potentially exploit heap corruption via a crafted HTML page.
Notes
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:released (55.0.2883.75)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [58.0.3029.81-0ubuntu0.14.04.1172])
Ubuntu 16.04 LTS (Xenial Xerus):released (55.0.2883.87-0ubuntu0.16.04.1263)
Ubuntu 18.04 LTS (Bionic Beaver):released (55.0.2883.87-0ubuntu1)
Package
Source: libv8 (LP Ubuntu Debian)
Priority: Untriaged
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [libv8 not supported])
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Package
Upstream:released (1.19.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.19.4-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.19.4-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2020-03-18 22:45:23 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)