CVE-2016-5199

Priority
Medium
Description
An off by one error resulting in an allocation of zero size in FFmpeg in
Google Chrome prior to 54.0.2840.98 for Mac, and 54.0.2840.99 for Windows,
and 54.0.2840.100 for Linux, and 55.0.2883.84 for Android allowed a remote
attacker to potentially exploit heap corruption via a crafted video file.
References
Package
Source: libav (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Package
Upstream:released (54.0.2840.100)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (58.0.3029.81-0ubuntu0.14.04.1172)
Ubuntu 16.04 LTS (Xenial Xerus):released (55.0.2883.87-0ubuntu0.16.04.1263)
Ubuntu 17.10 (Artful Aardvark):released (55.0.2883.87-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):released (55.0.2883.87-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (55.0.2883.87-0ubuntu1)
Package
Upstream:released (7:3.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 17.10 (Artful Aardvark):ignored (reached end-of-life)
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Package
Upstream:pending (1.18.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.18.5-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.18.5-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):released (1.19.6-0ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
More Information

Updated: 2018-07-20 15:18:03 UTC (commit a528766076160b2c60cf56892e2070e2c83615a3)