CVE-2016-5165

Priority
Description
Cross-site scripting (XSS) vulnerability in the Developer Tools (aka
DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS
X and before 53.0.2785.92 on Linux allows remote attackers to inject
arbitrary web script or HTML via the settings parameter in a
chrome-devtools-frontend.appspot.com URL's query string.
Package
Upstream:released (53.0.2785.92)
Ubuntu 14.04 LTS (Trusty Tahr):released (53.0.2785.143-0ubuntu0.14.04.1.1142)
Ubuntu 16.04 LTS (Xenial Xerus):released (53.0.2785.143-0ubuntu0.16.04.1.1254)
Package
Upstream:released (1.17.6)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.17.7-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.17.7-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-19 12:26:37 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)