CVE-2016-5133

Priority
Description
Google Chrome before 52.0.2743.82 mishandles origin information during
proxy authentication, which allows man-in-the-middle attackers to spoof a
proxy-authentication login prompt or trigger incorrect credential storage
by modifying the client-server data stream.
Notes
Package
Upstream:released (52.0.2743.82)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [52.0.2743.116-0ubuntu0.14.04.1.1134])
Ubuntu 16.04 LTS (Xenial Xerus):released (52.0.2743.116-0ubuntu0.16.04.1.1250)
Package
Upstream:released (1.16.5)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.16.5-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.16.5-0ubuntu0.16.04.1)
More Information

Updated: 2020-09-10 05:29:11 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)