CVE-2016-5099

Priority
Description
Cross-site scripting (XSS) vulnerability in phpMyAdmin 4.4.x before
4.4.15.6 and 4.6.x before 4.6.2 allows remote attackers to inject arbitrary
web script or HTML via special characters that are mishandled during double
URL decoding.
Notes
Package
Upstream:released (4:4.6.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.2-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.2-1)
More Information

Updated: 2020-04-24 03:31:47 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)