CVE-2016-5096

Priority
Description
Integer overflow in the fread function in ext/standard/file.c in PHP before
5.5.36 and 5.6.x before 5.6.22 allows remote attackers to cause a denial of
service or possibly have unspecified other impact via a large integer in
the second argument.
Notes
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.22+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.19)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:https://git.php.net/?p=php-src.git;a=commit;h=abd159cce48f3e34f08e4751c568e09677d5ec9c
More Information

Updated: 2020-03-18 22:45:11 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)