CVE-2016-4956

Priority
Description
ntpd in NTP 4.x before 4.2.8p8 allows remote attackers to cause a denial of
service (interleaved-mode transition and time change) via a spoofed
broadcast packet. NOTE: this vulnerability exists because of an incomplete
fix for CVE-2016-1548.
Notes
mdeslaurincomplete fix for CVE-2016-1548
Package
Source: ntp (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (1:4.2.6.p3+dfsg-1ubuntu3.11)
Ubuntu 14.04 ESM (Trusty Tahr):released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:4.2.8p4+dfsg-3ubuntu5.3)
Patches:
Vendor:http://pkgs.fedoraproject.org/cgit/rpms/ntp.git/tree/ntp-4.2.6p5-cve-2016-4956.patch
More Information

Updated: 2020-01-29 19:55:50 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)