CVE-2016-4561

Priority
Description
Cross-site scripting (XSS) vulnerability in the cgierror function in CGI.pm
in ikiwiki before 3.20160506 might allow remote attackers to inject
arbitrary web script or HTML via unspecified vectors involving an error
message.
Notes
Package
Upstream:released (3.20160506)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.20180228-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (3.20180228-1)
Ubuntu 20.04 (Focal Fossa):not-affected (3.20180228-1)
More Information

Updated: 2020-04-24 03:30:56 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)