CVE-2016-4541 (retired)

Priority
Description
The grapheme_strpos function in ext/intl/grapheme/grapheme_string.c in PHP
before 5.5.35, 5.6.x before 5.6.21, and 7.x before 7.0.6 allows remote
attackers to cause a denial of service (out-of-bounds read) or possibly
have unspecified other impact via a negative offset.
Assigned-to
mdeslaur
Notes
sbeattieFixed in 7.0.6, 5.6.21, 5.5.35
mdeslaursame commit as CVE-2016-4540
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.21+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:https://git.php.net/?p=php-src.git;a=commit;h=fd9689745c44341b1bd6af4756f324be8abba2fb
Package
Upstream:released (7.0.6-1)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.0.4-7ubuntu2.1)
Patches:
Upstream:https://git.php.net/?p=php-src.git;a=commit;h=fd9689745c44341b1bd6af4756f324be8abba2fb
More Information

Updated: 2019-10-09 07:56:30 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)