CVE-2016-4448

Priority
Low
Description
Format string vulnerability in libxml2 before 2.9.4 allows attackers to
have unspecified impact via format string specifiers in unknown vectors.
References
Bugs
Package
Upstream:released (2.9.4)
Ubuntu 17.10 (Artful Aardvark):not-affected (2.9.4+dfsg1-2.2)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.7.8.dfsg-5.1ubuntu4.17)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.9.1+dfsg1-3ubuntu4.9)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.9.3+dfsg1-1ubuntu0.2)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.9.4+dfsg1-2.2)
Patches:
Upstream:https://git.gnome.org/browse/libxml2/commit/?id=4472c3a5a5b516aaf59b89be602fbce52756c3e9
Upstream:https://git.gnome.org/browse/libxml2/commit/?id=502f6a6d08b08c04b3ddfb1cd21b2f699c1b7f5b
More Information

Updated: 2017-08-11 23:54:54 UTC (commit 13081)