CVE-2016-4432 (retired)

Priority
Description
The AMQP 0-8, 0-9, 0-91, and 0-10 connection handling in Apache Qpid Java
before 6.0.3 might allow remote attackers to bypass authentication and
consequently perform actions via vectors related to connection state
logging.
Notes
 ebarretto> This issue affects only qpid-java.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-26 12:21:38 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)