CVE-2016-4425 (retired)

Priority
Description
Jansson 2.7 and earlier allows context-dependent attackers to cause a
denial of service (deep recursion, stack consumption, and crash) via
crafted JSON data.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.5-2ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.7-3ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.9-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.9-1)
More Information

Updated: 2019-03-26 12:21:38 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)