CVE-2016-4412

Priority
Description
An issue was discovered in phpMyAdmin. A user can be tricked into following
a link leading to phpMyAdmin, which after authentication redirects to
another malicious site. The attacker must sniff the user's valid phpMyAdmin
token. All 4.0.x versions (prior to 4.0.10.16) are affected.
Notes
Package
Upstream:released (4:4.1.7-1, 4.0.10.16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.1.7-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.1.7-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.1.7-1)
More Information

Updated: 2020-04-24 03:29:59 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)