CVE-2016-4078

Priority
Description
The IEEE 802.11 dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x
before 2.0.3 does not properly restrict element lists, which allows remote
attackers to cause a denial of service (deep recursion and application
crash) via a crafted packet, related to epan/dissectors/packet-capwap.c and
epan/dissectors/packet-ieee80211.c.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):released (2.6.3-1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.3-1~ubuntu16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.3-1~ubuntu18.04.1)
More Information

Updated: 2020-09-10 05:27:16 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)