CVE-2016-4036

Priority
Description
The quagga package before 0.99.23-2.6.1 in openSUSE and SUSE Linux
Enterprise Server 11 SP 1 uses weak permissions for /etc/quagga, which
allows local users to obtain sensitive information by reading files in the
directory.
Assigned-to
mdeslaur
Notes
mdeslaurdescription mentions SUSE, but debian/ubuntu package has similar
issue.
Package
Upstream:not-affected
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [0.99.22.4-3ubuntu1.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (0.99.24.1-2ubuntu1.1)
More Information

Updated: 2019-12-05 18:45:03 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)