CVE-2016-4006

Priority
Description
epan/proto.c in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 does
not limit the protocol-tree depth, which allows remote attackers to cause a
denial of service (stack memory consumption and application crash) via a
crafted packet.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):released (1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.6+g32dac6a-2ubuntu0.16.04)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
More Information

Updated: 2020-09-10 05:26:04 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)