CVE-2016-4001 (retired)

Priority
Description
Buffer overflow in the stellaris_enet_receive function in
hw/net/stellaris_enet.c in QEMU, when the Stellaris ethernet controller is
configured to accept large packets, allows remote attackers to cause a
denial of service (QEMU crash) via a large packet.
Assigned-to
mdeslaur
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.24)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.1)
Patches:
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=3a15cc0e1ee7168db0782133d2607a6bfa422d66
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:20:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)