CVE-2016-3740

Notes
ubuntu-securityDoes not apply to software found in Ubuntu.
"Foxit Reader"
More Information

Updated: 2020-09-27 12:50:10 UTC (commit e686a35f203f78cf2ffac11d711eff2b85e7e048)