CVE-2016-3716 (retired)

Priority
Description
The MSL coder in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allows
remote attackers to move arbitrary files via a crafted image.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.3.18-1ubuntu3.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.24-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.24-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.24-1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [8:6.6.9.7-5ubuntu3.4])
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.8.9.9-7ubuntu7)
Ubuntu 18.10 (Cosmic Cuttlefish):released (8:6.8.9.9-7ubuntu7)
Ubuntu 19.04 (Disco Dingo):released (8:6.8.9.9-7ubuntu7)
More Information

Updated: 2019-03-26 12:19:57 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)