CVE-2016-3714 (retired)

Priority
Description
The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7)
WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before
7.0.1-1 allow remote attackers to execute arbitrary code via shell
metacharacters in a crafted image, aka "ImageTragick."
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.24-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.24-1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [8:6.6.9.7-5ubuntu3.4])
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.8.9.9-7ubuntu7)
Ubuntu 19.04 (Disco Dingo):released (8:6.8.9.9-7ubuntu7)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/06c41aba39b97203f6b9a0be6a2ccf8888cddc93 (1)
Upstream:https://github.com/ImageMagick/ImageMagick/commit/a347456a1ef3b900c20402f9866992a17eb5d181 (2)
More Information

Updated: 2019-10-09 07:56:04 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)